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1. Getting Started

Entering upgrade codes (if applicable)
The software will install as the standard CompuTime101 version with a 25
employee capacity. If upgrades have been purchased, enter them as follows:
File>Software Utilities>Enter Upgrade Code
Enter the code provided in the box and click the upgrade button.
The following items require upgrade codes:

1) Employee levels above 25

2) Professional version (includes shift rules)

3) HandPunch clock communication

4) Job/Department code collection

5) Multi-user license

Defining Global Company Rules

Select Edit->Edit Global Company Rules

Define your pay period type and starting day. Set the pay period start to the date
the current pay period started.

If you want the software to calculate overtime, select daily, weekly, or both and
enter the number of hours after which is overtime. If you set hourly wages for
employees, overtime hours will be calculates as time and a half.

The missing punch limit (default is 13) is the most hours an employee can earn
from in to out. The maximum setting is 99.99 hours.

Adding Clocks

Select Edit>Edit Clocks

Type in a site number, which typically starts at 1. Press tab or enter.

Select the model clock you are setting up and fill in the appropriate fields
(available fields will vary depending on which model clock you are using).
Enable Code Entry (requires upgrade code) - Check if you want this clock to
collect a job code for reports. If you are using a pin/proximity clock you will be
prompted to send the update to the clock. The clock must be connected to the
computer to receive the updated setting. If you are using a HandPunch clock
you must go to File->Clock Utilities>HandPunch Clocks—>Program Clocks
Configuration to send the updated settings.

Adding Departments

Select Edit->Edit Departments

Both fields are required. The department id is any 1 to 6 digit number and the
name can be alpha or numeric.




Adding Shifts (if applicable, requires upgrade to CompuTime101 Professional)
Select Edit->Edit Shift Rules

Click Define New Shift Rules, enter a shift number (typically starting with 1), and
enter a simple description for your reference.

Refer to the shift configuration section 9 for more information.

Adding Employees
Select Edit->Edit Employees
The following fields are required:

1) Employee name

2) Employee number. Any 1 to 9 digit number used to identify the employee.
Different employees can’t have the same number.

3) Pin (Clock) #. Any 1 to 9 digit number the employee will use to punch
in/out at the clock. Different employees can’t have the same pin, however,
an employee can have the same employee number and pin number.

4) Department

Wage is optional. If an hourly wage is entered the software can calculate gross
dollars earned.

Shift is optional and only available if shifts are defined. An upgrade to
CompuTime101 Professional is required to setup shift rules.

2. Downloading Punches

Click Download Punches from the main menu form, or select
Poll/Process—>Download Punches.

After the punches are downloaded they will be processed automatically. By
default the punch preview form will open upon completion.

3. Punch Preview Form

The punch preview, by default, will load automatically after the software
processes punches. It can also be opened from the main menu form or from the
Poll/Process menu. If you do not want this form to load automatically, uncheck
the “Load Punch Preview After Poll/Process” box at the bottom of the form. You
can choose the viewable date range (at the upper left) by pay period or custom



date range. Select an employee to view by using the drop down menu or clicking
on the employee name on the list.

Adding Punches

Click Add Punch at the top of the punch preview form to open the manual punch
entry form. Blue labeled fields are required. If you want to add multiple punches
before saving and processing them you can click the “+” button (in the lower left)
to add a new punch. When you are finished, click the save/exit button (in the
lower right). The punches you have added will be processed automatically.

Editing Punches

There are two methods of opening the punch edit form:

Method 1) Double click on the time field of the punch you want to edit.

Method 2) Click on the date or time field of the punch you want to edit. Verify the
proper line is selected, indicated by the blue marker on the left. Click the edit
punch button at the top of the punch preview form.

In the edit punch form, blue labeled fields are required. You may change punch
details such as the time, date, in or out status, etc... You can also flag a punch
for deletion. If a calculation rule such as a revision zone or automatic lunch
deduction has been applied you may override it here as well. When you are
finished, click the Save/Close button. Punches must be recalculated after any
edit and you will be asked if you want to recalculate. If you plan on editing
multiple punches you can select no and continue to edit other punches but the
changes will not show until you let the software recalculate. If you choose not to
recalculate after editing a punch you can force a recalculate using the button at
the top of the punch preview form.

Adding Benefit Hours

Benefit hours refer to non worked time such as sick, vacation, personal, etc...
Common hour types are already defined, however, you can add additional hour
types by selecting Edit->Edit Benefit Hour Types from the main software menu.
Defining an hour type consists of a 3 character code and a description.

Blue labeled fields on the enter benefit hours form are required. In the time field,
enter the time of day you want the addition labeled as. Typically the start of the
day is used, such as 8:00am. The hours field is used to specify how much time
will be given. For example, eight hours should be entered as 0800. Benefit
hours will not qualify for overtime unless the count towards overtime box is
checked. If you want to add multiple entries before saving and processing them
you can click the “+” button (in the lower left) to add a new transaction. When
you are finished, click the save/exit button (in the lower right). The benefit hours
you have added will be processed automatically.



You can add hours to more than one employee at the same time by clicking add
global hours. You will be able to select employees by department or select
multiple employees individually. The same rules and conditions apply.

In/Out Board

Click View In/Out board to open it. You can choose to have the in/out board
open automatically after polling and processing by checking the option box near
the bottom of the form. The data here is limited to 7 days. An employee without
a punch within 7 days will not appear. Employees listed as in will appear in red if
the punch is from a previous day. Punches must be downloaded from the clock
to show current information. The last successful poll and process times are
shown at the top of the in/out board for reference. You can click (left mouse
button) and hold on an employee to show the last punch details at the bottom of
the form.

Recalculating Punches

Recalculating is required after punches have been edited. You will usually be
prompted to recalculate after changing a punch, however, you can manually
recalculate punches at any time. The default recalculate date is 7 days prior to
the current date, however, you may change it.

4. Reports

Viewing/Printing Reports

Open the report form from the punch preview or from the Reports software menu.
Set the report date at the upper left. Run common reports using the buttons on
the right or use the dropdown at the bottom for a list of additional reports. Time
totals can be displayed in minutes or hundredths (this setting is in the global
company rules, available from the software edit menu). Once the report has
been generated and is showing a preview on the screen, select print from the
software reports menu to send it to your printer.

Using Report Filters

By default, all employees that have punch data for the selected date range will
appear on the report. You may choose to filter the results to include only certain
employees, departments, or shifts (shifts only available in CompuTime101
Professional). Click set report filters to access the filter settings. Simply close
the filter form to save the changes and run the desired report. You may click the
filter button to change the settings or click reset report filters to return to the
default settings.




5. Software Utilities — Basic

File-> Software Utilities

Archive Punches

Archiving simply moves punches prior to the date you specify from the active
punches table to the archive table. While it is not required, archiving regularly
will keep the software running efficiently, especially when polling/processing
punches and loading the report form. Archived punches can’t be edited,
however, they are still available for reports. You may restore archived punches
as well. During punch processing you will receive a message recommending you
archive punches if you have more than 10,000 active punches.

Edit Users

Users are the software login names and passwords. The default user is Admin
and the default password is password. You may change the name and/or
password. At least one user must be selected as an admin, which allows access
to the users form. Additional rights options can be set to restrict the user’s
functions. The name of the user currently logged in is also recorded when a
punch is manually added or edited. This allows you to see which user last
altered/deleted a punch transaction. A multi-user license must be purchased to
define multiple users.

In/Out Board
This item is covered in the punch preview section.

Enter Upgrade Codes
This item is covered in the getting started section.

View Current Users

This form shows you the users that are currently logged into the database. A
multi-user license must be purchased to define multiple users or log in from
multiple computers. Double click on the user name to force the software to log
them out if they have not logged out properly. That should only be done if they
are not actually logged in. If they still have the software open they will be logged
back in automatically in 3 seconds.

Unlock Database

To prevent conflicts, only one user can actively add or edit punches at a time. If
an error occurs during processing it is possible for the software to “think”
punches are still being processed. In this case, the unlock database function will
release the software from its restricted mode.




6. Software Utilities - Advanced

File> Software Utilities>Advanced (some features may require an authorization
code)

Change Date Format

This feature is mainly used by international customers. The standard U.S. date
format is month/date/year, however, most other countries use date/month/year.
The year must always be the last item. The software should be set to match the
computers regional settings.

Change File Locations
Used to specify alternate locations for the working directories. The default
location is C:\CT101\

Database Stats
Shows software and database information.

Execute SQL
Advanced function used to perform an SQL query on the database. Typically
used by dealer support or very advanced users.

Import Clock List
Not typically used by the end user.

Import Punch Log File

When punches are downloaded they are first saved in a text log file, then they
are imported into the database and processed. If the software is interrupted
before the punches are imported they will not show in the software and will seem
to be “missing”. The log files can be reviewed and, if necessary, manually
imported and processed. This function is typically used with dealer support.

Link Database

By default the software is linked to the database file (CTdata.mdb) in the default
location (C:\CT101\). You may move the database to a different location, such
as a file server, and use this option to change the reference location.

Purge Data
It is recommended that information not be deleted. Instead, old employees

should be set to inactive and older punches should be archived. However,
deleting an employee or old punches is possible.

Run Command




Use only when directed to by your dealer.

SN Reset
Use only when directed to by your dealer.

7. Clock Utilities — HandPunch

Used only with HandPunch clocks (license required to communicate with
HandPunch clocks)

Download Hand Templates
Saves the hand templates from the clock to the computer.

Sync Clocks
If more than one HandPunch is used from one software this function will

synchronize the hand templates so all employees can punch at all clocks. All
clocks must have enough capacity to hold the total number of employees.

Program Clocks Configuration
Sends configuration information to the clocks.

Test Communication
Performs a test download from the HandPunch to determine of communication is
successful.

HandPunch Utility

This is the program used to communicate with the HandPunch and contains
some advanced functions. It should only be used when directed to by your
dealer.

View Communications Error Log
Provides information for failed communication attempts.

8. Clock Utilities — Pin/Proximity

Process Punches From USB Key
Used to process punches downloaded from the clock to a USB storage drive
(drive purchased separately).

Download the punches from the clock to the USB storage drive:

Connect the drive to the clock using the adapter cable (supplied with the storage
drive purchase).

Download Attendance Log - (at the clock) Menu->PenDriveMng->DwnlLoad
AttLog




You should receive the message “Copy Data Suc”, press OK.

Clear Attendance Logs - Attendance logs should be cleared after downloading
them to the thumbdrive. (at the clock) Menu—>Options—> System Opt—>Adv
Option—>Del AttLogs>OK

Import Attendance Log to the software:

File—>Clock Utilities—>Pin/Prox/Fingerprint Clocks—>Process Punches From USB
Key

Click the folder button and select the drive that your computer assigned to the
storage drive.

Select the attendance log file, click ok.

Click Process Punch File

Upload Employees (XLS 21 Pin/Prox)

If a connection between the computer and the XLS 21 terminal is available, this
function allows you to quickly send your employee list to the clock (if no
connection exists, employees must be entered at the clock manually). The
employees must be defined first on the regular employee list (Edit>Edit
Employees). Here you can also enter the badge numbers for each employee
(badges are optional and sold separately).

Upload/Download Templates (XLS bio)

If a connection between the computer and the XLS bio terminal is available, this
function allows you to upload or download the employee finger templates &
passwords, as well as synchronize multiple clocks. If an employee is going to
use only a PIN & password then they can be uploaded to the clock from the
software. If an employee will use a fingerprint, they must be enrolled at the clock
first.

Note: If an employee is uploaded to the clock or added at the clock without a
fingerprint and you want to add a fingerprint (or add an alternate finger), use the
following procedure:

At the clock, log into the user manage section and select to Enroll FP.

When prompted for a new enroll, press ESC.

Enter the employee PIN number you want to add a fingerprint for, press OK.
Follow the standard procedures for enrolling the finger.

Initialize Terminal

A connection between the computer and the XLS terminal is required.

Select the XLS terminal.

Click Only Clear Admin to remove special privilege from all users. This will not
remove any users, only remove privileges.

Click Initialize Terminal to clear all employees and punch data from the terminal.
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9. Confiquring & Using Shift Rules

Some features require upgrade to CompuTime101 Professional

Confiquring Shift Rules

If no shifts are defined yet, click define new shift. Assign a shift number (typically
starting with 1) and enter a description to help you identify the shift. If a shift is
defined and you want to add a new shift, use the forward blue arrow to scroll to a
new record and click the define new shift button. Each shift must have a unique
id number.

Revision Zones

Revision zones are used to prevent pay before or after defined times. For
example, for a 9-5 shift you want to start paying at 9 even if someone punches in
at 8:50 and stop paying at 5 even if they punch out at 5:10. Up to 3 zones may
be defined per shift but they should not overlap. You may use any combination
of zones, such as two in zones and no out zones. To activate a zone, check the
box and enter the parameters. The zones work as follows:

In Zone — Punches within the zone calculate starting from the zone end time. For
example, to calculate punches between 8:30am and 9:00am as 9:00am, the
zone start would be 8:30am and the zone end would be 9:00am.

Out Zone - Punches within the zone stop calculating at the zone start time. For
example, to stop calculating punches between 5:00pm and 5:30pm at 5:00pm,
the zone start would be 5:00pm and the zone end would be 5:30pm.

Punch Rounding

Punches can be rounded to a 15 minute period. To enable this feature, enter the
in and out punch rounding points. Rounding works as follows:

Example 1: Round in punch forward at 8, round out punch forward at 10.

An in punch between 8:00am and 8:07am would round back to 8:00am

An in punch between 8:08am and 8:15am would round forward to 8:15am

An out punch between 5:00pm and 5:09pm would round back to 5:00pm

An out punch between 5:10pm and 5:15pm would round forward to 5:15pm

You may also set up to two time zones during which punches will not be
rounded. These punches would be calculated to the exact minute.

Auto Lunch Deduction

Two automatic deduction levels are available. The rule will activate once the
parameters are defined. You may define level 1 only, level 2 only, or both. If you
use both levels then the appropriate deduction will occur based on the
employee’s work duration. If it qualifies, level 2 will replace level 1, not add to it.
For example:

Level 1 set to deduct 30 minutes after 360 minutes worked
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Level 2 set to deduct 60 minutes after 600 minutes worked

If the employee works 6 hours (360 minutes), 30 minutes will be deducted.
However, if the employee works 10 hours (600 minutes), 60 minutes will be
deducted. Continuous hours are used to determine if an automatic deduction
applies.

Unpaid Break

This rule is used to enforce a minimum break time. For example, if you want to
ensure a minimum of 30 minutes is deducted even if the employee punches out
for less. Sample settings:

If break is more than 20 minutes but less than 30 minutes deduct 30 minutes.

If the employee punched out for 24 minutes, 30 minutes will be deducted instead.
If the employee punched out for 32 minutes, the rule would not apply and the 32
minute break will stand.

The unpaid break settings can not overlap the paid break settings.

Paid Break

This rule is used if you want to pay the employee for a break but still have them
punch out. Sample settings:

If break is more than 10 minutes but less than 19 minutes, paid duration is 15
minutes.

If the employee punched out for 12 minutes, they would be credited back the 12
minutes. If they punched out for 18 minutes, they would be credited 15 minutes
and lose the additional 3 minutes. If the punched out for more than 19 minutes
they would not be credited any time.

The paid break settings can not overlap the unpaid break settings.

Daily Hour Budgets
This item is for reporting purposes only and does not alter calculated totals.
Used for the budgeted shift hours report.

Overtime Override
You can set different overtime levels for different shifts. If used, the shift setting
will be used instead of the one set in the global company rules.

Early/Late Parameters
This item is for reporting purposes only and does not alter calculated totals.
Used for the who's early/late (shift rule) report.

Using Shift Rules

Once at least one shift has been defined, a shift assignment column will be
available on the employee list. To assign a shift to an employee, use the drop
down menu to choose the appropriate shift. A shift assignment is not required. If
an employee is not assigned a shift, their punches will be calculated exact minute
to minute.
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The shift assigned here will apply everyday, however, you may optionally set
different shifts for each day of the week. To access the advanced shift
assignment, double click on the assigned shift number. On the set override shifts
by day form you can select a shift for each day. The default shift shown will
apply on any day that does not have an override set. You may also apply the
shift to past punches by double clicking the shift assigned.
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HandPunch Employee Enrollment Procedure

With Nobody Enrolled

Press Enter then Clear within Approximately 1 second

Enter enroliment menu password (4), press enter

IMPORTANT - The first person enrolled must be enrolled as a supervisor, NOT
an employee

With At Least One Supervisor Enrolled

Press Enter then Clear within Approximately 1 second
Enter your (Supervisor) ID number, press enter

Place your (Supervisor) hand for verification

Enter enroliment menu password (4), press enter

Using the Yes(#) and NO(*) keys, select whether you want to add an Employee,
a Supervisor, or Remove a user. The Yes(#) key will select the menu item, the
NO(*) key will move you to the next menu item. If you continually press the
NO(*) key, the 3 menu options will repeat.

If you select YES(#) to add an employee or supervisor, you will be prompted to
input an ID number. This is the ID number that the employee/supervisor will use
to punch in/out at the clock. Type the employee’s ID number, press enter. The
clock will prompt the employee to place/remove his/her hand from the clock 3
times. The hand should be inserted flat and against the pegs, with the fingers
gently squeezed together against the pegs. The indicator lights will go off when
the hand is placed properly.

Once the user is verified, the clock will display “User Enrolled”. You may then
continue to add users or press Clear to return to the main screen.

On certain screens, the clock may “time out” if there is no activity. It will return to
the main screen and you will have to start from the beginning of the process.

Note:

When an employee punches in/out at the clock and the punch is accepted, a
score will be shown on the display. This score reflects how accurately the user
places his/her hand. Scores will vary, typically ranging from 10-50, with O being
a perfect placement.
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HandPunch Network Configuration
Applies to models with the manufacturers’ internal Ethernet adapter (HP50E,
HP1000E, HP3000E, HP4000E)

Press Enter then Clear within Approximately 1 second

If a supervisor is enrolled, enter the supervisor’s id number, press enter, place
hand to verify.

When prompted for the password, type 2 and press enter.

Press NO(*) until you get to the Set Serial option, then press yes. (see important
note™*)

The following items must be configured:

IP Address

Gateway Address

Host Bits

Baud

IP_Address - Enter a unique IP address for the clock that is compatible with your
network. Leading zeros must be entered in the clock, but not in the software.
For example, 192.168.001.050 would be entered in the clock but 192.168.1.50
would be entered in the software.

Gateway Address - Enter the network gateway address, also using leading
zeros. This is typically your router IP. Using the example IP address above, the
gateway would usually be 192.168.001.001

Host Bits - This setting defines your network subnet mask. Typical networks,
such as the examples above, have a 255.255.255.0 subnet mask. If thisis
correct for your network (or if you are unsure) then set the host bits to 0.
Baud - Leave as default (9600)

After all items are set, you will automatically return to Set Serial. Press clear to
exit the supervisor area.

IMPORTANT NOTE *

The IP and Gateway address sections will time out if you enter the information
too slowly. If it jumps ahead before you enter the correct information you will
have to go through the rest of the settings and then enter the set serial section
again.
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