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Getting Started

1. Logging In

When opening the software for the first time, you will find the user name ADMIN. The default password is PASSWORD.
If you are not able to type the password, see section 1.2 (Already Logged In Error).

1.1 Changing the Login Name and Password
File-> Software Utilities>Edit Users

Once the window is opened, you will see fields labeled User Name and Password. Fill in those fields based on what you
would like. If you would like the user being created to be able to create other users, check the box in the column labeled
Admin. To specify the rights of a user, click the rights box. This will open a window with specific rights that you can limit.
If the Admin user name is changed, log out of the software then log back in before continuing. To create more than one
user an upgrade to the software (multi-user license) may be needed if not already purchased. If you have already
purchased the upgrade, see Section Il on Entering Upgrade Codes. Once the code is entered, each time a user name is
filled in, another blank slot will open.

1.2 Already Logged In Error

If, upon opening the software, an error states the user is already logged in to the software and you have confirmed that
the user is not currently logged in; click the door icon next to the user name field. You will than receive a warning
message stating “WARNING: You are about to clear user , this should only be performed if you are sure ____is
NOT currently logged into the software. Are you sure you want to continue?” Pending that the user is not actually locked
in, click yes to clear the user login or no to return to the login screen.

2. Entering Upgrade Codes (if applicable)
File>Software Utilities>Enter Upgrade Code

The software will install as the standard CompuTime101 version with a 25 employee capacity. If upgrades have been
purchased, they need to be entered into the software. The upgrade codes will be located on your invoice next to the
description of the upgrade purchased. Enter the code provided in the box and click the button labeled “Click Here to
Upgrade”.

The following items require upgrade codes and can be purchased at any time:
1) Employee levels above 25 (50, 100, 250, Unlimited)
2) Professional Version (includes enhanced Shift Rules)
3) HandPunch Clock Communication (for integration with HandPunch time clocks)
4) Code Collection (allows an employee to associate a number with their punches, i.e. a job or task number)
5) Multi-User License (allows more than one user login and multi PC support)

Setting Up Your System

Establishing Communication

3. Adding Clock Sites
Edit->Edit Clocks

When establishing communication between the clock and the software, it is important to make sure, prior to configuring
communication settings, that the clock you are attempting to communicate with is plugged into power and connected to
the computer or the network. Once this is verified, proceed in the software, Edit->Edit Clocks. In this window you will find
fields that need to be defined, such as Model, Communication, COM #, and IP Address. Required fields will vary
depending on the selected communication method. Proceed to the correct section for the style of communication you
desire.



3.1 Configuring Communication — RS232 Serial Communication
Edit>Edit Clocks

In the CompuTime 101 software, click edit, than edit clocks. Define which model time clock you are using by clicking the
down arrow and choosing a model from the drop down menu. Choose Pin/Prox/Fingerprint Clocks for XLS Series time
clocks. For HandPunch time clocks, specify the model clock you are using.

* If the option for the HandPunch is listed as HandPunch Clocks, you have not entered the upgrade code to the software
for the use of a HandPunch Clock. Refer to your invoice for the upgrade code and enter the code as per Section II.

The Description field is optional. A description is helpful when multiple clocks are in use.
Use the dropdown menu labeled Communication to choose the RS232 option.

In the box labeled Com Port, type the COM Port number the clock is connected to. Most often the COM Portis 1. If you
know which COM Port number to use, fill in the number, Save/Exit the edit clocks window and proceed to Section IV to
test the communication. If you do not know what COM Port number to use and you have tried COM 1 and tested
communication as per Section IV and communication failed, proceed to Appendix A — Finding Your COM Port to find
out which COM Ports are active on your computer. Once the correct COM Port is filled in, Save/Exit the edit clocks
window, and proceed to Section IV to test communication.

Note: If you are using an XLS series clock you can double click on the Com Port number box to have the software
attempt to find the clock automatically.

3.2 Configuring Communication — TCP/IP Communication
Edit>Edit Clocks

In the CompuTime 101 software, click edit, than edit clocks. Define which model time clock you are using by clicking the
down arrow and choosing a model from the drop down menu. Choose Pin/Prox/Fingerprint Clocks for XLS Series time
clocks. For HandPunch time clocks, specify the model clock you are using.

* If the option for the HandPunch is listed as HandPunch Clocks, you have not entered the upgrade code to the software
for the use of a HandPunch Clock. Refer to your invoice for the upgrade code and enter the code as per Section Il.

The Description field is optional. A description is helpful when multiple clocks are in use.
Use the dropdown menu labeled Communication to choose the TCP/IP option.

In the box labeled IP Address, type the IP address of the clock. The XLS Series time clocks are set with a default IP
assigned. This IP is 192.168.1.201 (it may be changed if necessary, refer to Appendix E or Appendix F for instructions).
HandPunch clocks DO NOT come with a default IP set (refer to Appendix D — Configuring Your HandPunch IP
Address for instructions). If you know the correct IP address, change the IP in the clock, fill in the IP address in the IP
address box, Save/Exit the edit clocks window, and proceed to Section IV to test communication. If you do not know the
correct IP address and have tried the default IP and tested communication as per Section IV and failed, proceed to
Appendix B - Finding Your Network IP, to find out the correct IP for your network.

3.3 Configuring Communication — Dial-Up Modem (HandPunch Clocks Only)

Edit->Edit Clocks

In the CompuTime101 software, click edit, than edit clocks. Define which model time clock you are using by clicking the
down arrow and choosing a model from the drop down menu. Choose Pin/Prox/Fingerprint Clocks for XLS Series time

clocks. For HandPunch time clocks, specify the model clock you are using.

* If the option for the HandPunch is listed as HandPunch Clocks, you have not entered the upgrade code to the software
for the use of a HandPunch Clock. Refer to your invoice for the upgrade code and enter the code as per Section Il.

The Description field is optional. A description is helpful when multiple clocks are in use.



Use the dropdown menu labeled Communication choose the Modem option. In the Com Port box, specify the COM port
your modem is using. In the Phone Number box, specify the phone number the clock is plugged into. Save/Exit the
window and test communication as per Section IV.

4. Testing Communication

4.1 Testing Communication — XLS Series Time Clocks

Edit->Edit Clocks

In the Edit Clocks window, once a clock has been configured (See Section Ill), you can test the communication by
clicking the “Test” button. The software will respond with either a communication successful message or a
communication failure message.

4.2 Testing Communication — HandPunch Time Clocks

File>Clock Utilities>HandPunch Clocks—> Test Clocks Communication

Once a clock has been configured (See Section lll), you can follow the path above to test the HandPunch
communication. If you receive an error, go over Section Il and make sure everything is filled in correctly, check and make
sure the clock is connected to power and turned on, and make sure the communication cable has been secured into the
port.

5. Setting the Time

5.1 Setting the Time - XLS Series Time Clock

Edit->Edit Clocks

To set the time on an XLS Series time clock, simply follow the path above. The software will first ask you to verify that the
time on the computer is correct. If the computer time is correct, click yes. The time will than be sent to the clock. You
can also set the time at the clock directly by going into the Menu—>Options-> System Opt->Date Time. To change from
one section to the next, press the up and down arrows and the numeric pad to change the values.

5.2 Setting the Time - HandPunch Time Clock

File>Clock Utilities>HandPunch Clocks>Send Time To Clocks

To set the time on a HandPunch time clock, simply follow the path above. The software will first ask you to verify that the
time on the computer is correct. If the computer time is correct, click yes. The time will than be sent to the HandPunch
clocks. You can also set the time at the clock by going into the Supervisor Menu—>Password Area 2> Set Date Time.

6. Setting Daylight Saving Dates

6.1 Setting Daylight Saving Dates — XLS Series Time Clock

At the Clock, Menu->Options>System Op>DLST

The daylight savings dates need to be programmed into the clock directly. They can not be programmed through the
software. To set the daylight savings dates, follow the path specified above. Go to DLST, hit enter and select Yes. Go to
Enter DLST and specify the daylight savings start. Use the up and down arrows to move from section to section and the
key pad to change the values. Next go to Standard, and specify the date at which daylight savings time ends. Escape
back the main screen making sure you save the settings when asked. The Daylight Savings Start Date/Time is the
second Sunday in March, 2:00am and the End Date/Time is the first Sunday in November, 2:00am.

6.2 Setting Daylight Savings Dates — HandPunch Time Clock

Edit->Edit Clocks

Follow the path specified above. Under where it says Daylight Savings Dates fill in the Start and End Dates of Daylight
Savings Time. The Daylight Savings Start Date/Time is the second Sunday in March and the End Date/Time is the first



Sunday in November. Once you have filled those fields in, click save and exit. Now we must send the information to the
clock. Follow the path below

File>Clock Utilities>HandPunch Utilities>Program Clocks Configuration

Once this is completed, the Daylight Savings Times will have been sent to the clocks. The time will automatically change
accordingly

7. Time Zone Offset

Edit>Edit Clocks

Time Zone Offset is used only when a clock is located in a different time zone than the computer with the CompuTime101
software. To use the Time Zone Offset feature, follow the path above. Check the Time Zone Offset box and specify the

difference in hours from the computer location to the clock location.

Configuring Global Company Rules

8. Setting up Your Pay Period
Edit->Edit Global Company Rules

Follow the path above. The upper left hand corner of this section of the software, deals with your pay period. Pay Period
Type is where you would specify the pay period your company utilizes. Select 1 for Weekly, 2 for Bi-Weekly, and 3 for
Semi-Monthly. Week Start is where you would specify the day the pay period starts on. Select 1 for Sunday, 2 for
Monday, 3 for Tuesday, 4 for Wednesday, 5 for Thursday, 6 for Friday and 7 for Saturday. Pay Period Start is where you
specify the most recent date that your pay period started on. For example, if you have a weekly pay period that begins on
Monday, and they day you are setting up the software is a Wednesday, you would specify the date of the Monday two
days prior.

* If you are setting up a Semi-Monthly pay period, you also need to specify the two start dates within the month. Semi-
Monthly Start Date is where you can specify these dates.

9. Establishing Your Overtime Qualifier

Edit-> Edit Global Company Rules

Follow the path above. Towards the middle of the window you will find a section labeled Set Overtime. According to
what overtime policy your company practices, check the box, Daily or Weekly, and specify the amount of hours after
which an employee would start accumulating overtime. An example would be weekly after 40 hours.

10. Other Specifications within Global Company Rules

10.1 Missing Punch Limit

Edit-> Edit Global Company Rules

The Missing Punch Limit is the maximum amount of time an employee can work before the software considers the person
to have missed a punch. Once the Missing Punch Limit has been exceeded the software will label the In punch as a
missing punch. The default is set at 13 hours. If you have employees that work more than 13 hours consecutively,
without punching in or out for lunch or breaks, it is necessary to increase the missing punch limit.

10.2 Report Totals As

Edit->Edit Global Company Rules

The Report Totals As dropdown menu lets you specify how you would like to view the total amount of time worked by your
employees. You can specify minutes or hundredths. For example, if an employee works 3 and a half hour, in minutes, it

would appear as 3:30. In hundredths, it would appear as 3.50. Hundredths is commonly used to simplify double checking
calculations.



10.3 Sort Reports By

Edit-> Edit Global Company Rules

The Sort Reports dropdown menu allows the user to specify how they would like the reports to be arranged. The default
is by employee name, which will report all the employees in alphabetical order. If you would like to order the employees in
numeric order by there employee number, choose Employee ID.

10.4 Show Absent

Edit->Edit Global Company Rules

The show absent box allows you to show an employee as having zero hours on a day if they are absent. The default is
unchecked and will not display any information for a day when an employee is clocked out.

10.5 Show Only Active Employees
Edit->Edit Global Company Rules

The Show Only Active Employees box gives you the opportunity to print reports of inactive employees. The default is
checked, which will only show active employees.

Creating Custom Departments and Hour Types

11. Setting Up Custom Departments

Edit-> Edit Departments

Follow the path above. In this window you will see two fields that need to be filled out in order to create a custom
department. The department ID can be any number, up to 6 digits. The department name should reflect the name of the
department. Both the number and the department name will show up when assigning a department. Once departments
are in use they should not be changed.

11.1 Applying a New Department to an Employee

Edit-> Edit Employees

Follow the path above. In the column labeled Department, click the down arrow and specify the department you wish
that employee to be a part of. Once departments are in use they should not be changed. If you are unsure of how to add
an employee, see Section XIl.

12. Setting Up Custom Hours Types

Edit->Edit Hour Types

Follow the path above. The Code is an abbreviation for the hour type, 1-3 letters. In the Description box you can specify
the full name of the hour type. The Hour Types are used when adding benefit hours.

Adding Employees to the Software

13. Creating and Deleting Employee Information
13.1 Adding a Employee to the System
Edit-> Edit Employees

Follow the path above. There are four required fields; the Employee Name, Employee #, Pin (Clock) #, and
Department. The Employee Name can be up to 50 characters, alpha numeric, any format. Keep in mind the default sort
order for reports is alphabetically by employee name. The Employee # can be up to 9 digits, numeric only, and it may
also be used to sort reports. The employee number is your reference number, such as a social security number or a
payroll number. The Pin (Clock) # is very important. It must match the number used by the employee at the time clock.
Assign a Department using the drop down menu. [f you wish to create custom departments, please see Section XI. The




Wage field is optional. If an hourly rate is entered the software will calculate gross earnings. The Shift field is optional.
Assign a Shift using the drop down menu if appropriate. A single blank line will always appear at the end of the list, ready
for another entry. By default the employee list is order alphabetically by name. You can sort by Employee #, Pin (Clock)
#, or Department by clicking on the field label. When you are done entering employees, click Save/Exit to exit the
window.

13.2 Additional Employee Information
Edit->Edit Employees

Follow the path above. Do not use this feature until all required employee fields are saved. Double click on the employee
name. This will open a box with fields to enter an employee’s social security number, address and telephone numbers.
Once you have entered the desired information, close the window. The information will be saved.

13.3 Making an Employee Inactive
Edit->Edit Employees

Follow the path above. In the column labeled Active, there are check boxes. To make an employee inactive, simply
uncheck the box and Save/Exit the Edit Employees window. To view your inactive employees, follow the path above to
the Edit Employee Window. Click the button labeled View Inactive Employees. If you wish to make an inactive
employee active, locate the column labeled Active. Click the box next to the employee’s name that you wish to make
active. Save/Exit the window.

13.4 Deleting An Employee from the Software
File> Software Utilities>Advanced->Purge Data

Follow the path above. Once in the Purge Data window, you will see three options. Click the middle option, Delete
Employee. It will than ask you for the employees pin number. Type in the employees pin number and click ok. The
employee, and all associated punches, will be deleted.

14. Uploading and Downloading Employee Data (XLS Series)
14.1 Uploading Information — XLS 21
File>Clock Utilities> Pin/Prox/Fingerprint Clocks>Manage Employees (XLS 21 Pin/Prox)

Follow the path above. Before continuing you should have already completed the clocks definition (section 3) and
entered employees (section 13.1). To assign a proximity Badge to an employee, type the number printed on the badge
card, into the field labeled Badge Card #. Click Click Here to Upload Employees to XLS Clocks. The bar you clicked
will reflect the steps of the uploading process. Once it is complete, a message will appear, confirming that the employee
upload is complete. Click the “X” in the upper right hand corner to exit the window. The information will be saved.

14.2 Uploading and Downloading Information — XLS Bio
File>Clock Utilities> Pin/Prox/Fingerprint Clocks>Manage Employees (XLS Bio)

Follow the path above. You have three options within this window: Synchronize, Upload, and Download. Before
continuing you should have already completed the clocks definition (section 3) and entered employees (section 13.1).
You also have the capability of assigning a password to an employee. Assigning a password gives the employee the
capability to clock in using their pin number and the password. If you wish for your employee to have this option, or want
them to clock in using the pin number and password, assign the password in the column labeled Password. If no
password is assigned, the employee will only be able to clock in using their fingerprint. Downloading information will
download the fingerprint templates. This is helpful if you are using multiple clocks and wish to have the same employees
on multiple terminals or are using a new terminal and wish to use the same templates. If you wish to Download
information to the clock, click Download User Data. A message will appear when the upload has completed. Uploading
information will bring the employee name, pin, password (if assigned) and, if already downloaded, a fingerprint to the
clock. If you wish to Upload information to the clock, click Upload User Data. A message will appear when the upload
has completed. Synchronizing the clocks is a combination of downloading and uploading. This process will allow the
employees from multiple clocks to clock in at any of the clocks. If you wish to Synchronize the clocks, click Click Here to
Sychronize XLS Bio Clocks.



15. Setting a Shift Rule - Basic
15.1 Setting up Shift Rules - Basic
Edit->Edit Shift Rules

Follow the path above. The shift rules window should open with Shift 1 ready to be configured. If it is not, click Define
New Shift Rule. Specify the shift number and hit enter. For simplicity shift numbers should be entered in numeric order.
If you wish to create another shift, click the arrow pointing right and follow the steps above. To apply a shift rule to an
employee, go to Edit->Edit Employees. On the right hand side, you will see a column labeled Shift. Click the down arrow
and select the shift number you wish to apply for that employee. If you wish to apply a different shift to an employee
based on what day of the week the employee is working, see Section 16.5 on applying shifts by day (this features
requires CompuTime101 Professional). If you have require more than one shift contact your dealer and ask about the
Professional Package.

15.2 Setting Revision Zones
Edit->Edit Shift Rules

Follow the path above. Revision zones are used to prevent pay before and after set times. There are In Revisions for In
punches and Out Revisions for Out punches. Up to 3 zones may be defined per shift* but they should not overlap. You
may use any combination of zones, such as two In Revisions and no Out Revisions. To activate a zone, check the box
and enter the parameters. For example, for a 9-5 shift, if you want to start paying at 9, even if someone punches as early
as 8:50, you can set an In Revision from 8:50 to 9. If an employee were to clock in at 8:53, this zone would show the
employee clocking in at 8:53, but calculate from 9 o’clock. Continuing with this example, if you wanted to stop paying at 5,
even if someone punches out as late as 5:10, you can set an Out Revision Zone from 5 to 5:10. If an employee were to
clock out at 5:05, this zone would show the person clocking out at 5:05 but calculate to 5 o’clock.

To activate the zone check the box next to the zone and enter the parameters:

In Zone — Punches within the zone calculate starting from the zone end time. To calculate punches between 8:50am and
9:00am as 9:00am, the Revision Zone Start would be 8:50am and the Zone End would be 9:00am.

Out Zone - Punches within the zone stop calculating at the zone start time. For example, to stop calculating punches
between 5:00pm and 5:10pm at 5:00pm, the zone start would be 5:00pm and the zone end would be 5:10pm.

* The standard software allows one set of revision zones per shift, the Professional version allows 3 sets.

15.3 Setting Automatic Lunch Deductions

Edit->Edit Shift Rules

Follow the path above. Automatic Lunch Deduction will take out the amount of time specified after the amount of time
specified. Up to two automatic deduction levels are available (Professional upgrade required for second level). The rule
will activate once the parameters are defined. You may define level 1 only, level 2 only, or both. If you use both levels
then the appropriate deduction will occur based on the employee’s work duration. If it qualifies, level 2 will replace level 1,
not add to it.

For example:

Level 1 set to deduct 30 minutes after 360 minutes worked
Level 2 set to deduct 60 minutes after 600 minutes worked

If the employee works 6 hours (360 minutes), 30 minutes will be deducted. However, if the employee works 10 hours
(600 minutes), 60 minutes will be deducted. Continuous hours, not the daily total, are used to determine if an automatic
deduction applies.



15.4 Setting Rounding Rules
Edit->Edit Shift Rules

Follow the path above. If rounding is used, punches will be rounded to a 15 minute period. To enable this feature, you
need to enter the minute on which the punch will be rounded forward or back within the 15 minute period. The Round In
Punch Forward at section is the rounding point for In punches, and the Round Out Punch Forward at section is the
rounding point for out punches.

Rounding works as follows:

Example 1: Round in punch forward at 8, round out punch forward at 10.
An in punch between 8:00am and 8:07am would round back to 8:00am

An in punch between 8:08am and 8:15am would round forward to 8:15am
An out punch between 5:00pm and 5:09pm would round back to 5:00pm
An out punch between 5:10pm and 5:15pm would round forward to 5:15pm

You may also set up to two time zones during which punches will not be rounded, called Rounding Exempt Zones. During
these periods, punches would be calculated to the exact minute.

16. Setting Shift Rules — Professional

This section will guide you through the set up of features only available with the Professional Upgrade. If you wish to
purchase this upgrade, please contact your dealer.

16.1 Paid and Unpaid Breaks

Edit->Edit Shift Rules

Unpaid Break

Unpaid Break is used to enforce a minimum break time. For example, if you want to ensure a minimum of 30 minutes is
deducted even if the employee punches out for less.

Sample settings:

If break is more than 20 minutes but less than 30 minutes deduct 30 minutes.

If the employee punched out for 24 minutes, 30 minutes will be deducted instead. If the employee punched out for 32
minutes, the rule would not apply and the 32 minute break will stand.

* The unpaid break settings can not overlap the paid break settings.
Paid Break

Paid Break is used if you want to pay the employee for a break but still have them punch out. For Example, if you wish to
have your employees punch in and out for a break, but wish to pay them for up to 15 minutes.

Sample settings:

If break is more than 10 minutes but less than 19 minutes, paid duration is 15 minutes.

If the employee punched out for 12 minutes, they would be credited back the 12 minutes. If they punched out for 18
minutes, they would be credited 15 minutes and lose the additional 3 minutes. If the punched out for more than 19
minutes they would not be credited any time.

* The paid break settings can not overlap the unpaid break settings.

16.2 Overtime Override

Edit->Edit Shift Rules

Overtime Override allows you to set different overtime levels for different shifts. If used, the shift setting will be used
instead of the one set in the global company rules. For example, if you have one group of employees who earn overtime

after eight hours on the day and another group that earn overtime after 40 hours on the week, 40 hours weekly can be
specified into the Global Company Rules (Section 9) and eight hours daily into a shift, to be applied to those employees.



16.3 Daily Hour Budget
Edit->Edit Shift Rules

Daily Hour Budget allows the user to specify the typical amount of hours worked by an employee or the entire group of
employees within a shift. In the section labeled Daily Hours per Employee, specify the budgeted daily amount of hours
worked by a single employee. In the section labeled Total Daily Hours per Shift, specify the total hours worked by all the
employees within the shift for a given day. Run the Budgeted Shift Hours report to view the difference between what is
being allotted for the group of employees and what they actually worked.

For example:

Each person in a 10 person shift, typically work 8 hours per day. Daily hours per Employee would be 8 and Total Daily
Hours per Shift would be 80.

* This item is for reporting purposes only and does not alter calculated totals.
16.4 Enhanced Early and Late Tracking
Edit>Edit Shift Rules

Enhanced Early and Late Tracking allows you to specify, on a per shift basis, the times before/after which the employee is
considered early/late. This allows the user to run a report that shows when and how many times an employee was early
or late (the Who's Early/Late (Shift Rule) report)

*This item is for reporting purposes only and does not alter calculated totals.
16.5 Applying Shifts by Day
Edit-> Edit Employees

Shifts by Day allows the user to specify different shifts on different days for a specific employee. Follow the path above.
In the shift column, double click the shift assignment of an employee. A dialog box will appear that will say “Do you want
to apply the new shift to past punches or set shifts by day?” Click yes. Set Override Shift by Day will appear at the bottom
of the window with drop down menus for each day. Select from the drop down menus which shift you want to apply to
each day. Once you have completed the days Save/Exit the window.

16.6 Making a Shift Retroactive
Edit-> Edit Employees

Making a shift retroactive will apply a new shift to the punches of an employee with a different shift assignment or no shift
assignment. This new shift assignment will be started on a specific day that the user will define. Follow the path above.
In the shift column, double click the shift assignment of an employee. A dialog box will appear that will say “Do you want
to apply the new shift to past punches or set shifts by day?” Click yes. Double click the box where the default shift is
assigned. A dialog box will appear that will say “Do you want to apply the default shift assignment to past punches?” Click
yes. Click the box to assign the day where the new shift should be applied from. Click ok. A dialog box will appear
confirming the new assignment has been assigned. Click Save/Exit. It will ask you to recalculate. Make sure to
recalculate to a date prior to the beginning of the shift assignment to ensure proper calculation.

* If you are making changes to a shift and that shift is already applied to that employee, you do not need to make the shift
assignment retroactive. You only need to recalculate the punches as per Section 18.7.

Punch Management

Downloading Punches

17. Downloading Punches to the Software

Click the Download Punches button on the main screen. Once the software has finished downloading, the Punch Preview
window will automatically open. For more information on the Punch Preview window and how to view the employees
hours, see Section 18. If you receive a communication error please see the section on Establishing Communication.



17.1 Auto Poll
Edit-> Auto Poll

Auto Poll allows the user to preset specific times for the software to automatically poll the time clock. Follow the path
above. To set times, first pause the auto poll. Type the times of the day you would like the auto poll to trigger a
download. Every slot does not need to be used. Once the desired time is entered, unclick the pause.

* The Auto Poll window and the CompuTime101 Software need to be open for the poll to trigger. The window can be
minimized, but must be open.

17.2 Downloading Punches from a USB Key (XLS Series Only)
File>Clock Utilities=>Pin/Prox/Fingerprint Clocks—>Process Punches from USB Key

Follow the path above. In the Process Punches from USB Key window, a small folder icon will appear on the left hand
side of the window. Click the folder. You will need to first specify the location of the USB Key by going to the top of the
window and telling it where to “look in”. A drive letter will be assigned to the USB key randomly, but it is typically called
“‘Removable Drive”. Select the USB Key and double click the att.log file. It will now appear in the white space next to the
small folder icon. Click process punches and view the new data.

*If you do not have an att.log file on your USB Key, make sure to download the information from the clock or check your
punch preview window to make sure the information has not been processed yet. If it has not, try downloading from the
clock again. Refer to Appendix E or F for more details.

Viewing and Editing Punches

18. The Punch Preview Window
18.1 Viewing Information

Open the Punch Preview window by clicking the Punch Preview button on the main screen. At this point you should have
all your employees entered into the software. Click an employee to view their information for the specified date range.

* If you do not see any information, make sure the date range is correct (Section 18.2), make sure the employees Pin
(Clock) number is the same as the employees Pin number at the clock (Section 13.1), and make sure you have recently
downloaded punches (Section 17).

18.2 Select Date Range

The date range of the information shown is specified by the user. When the Punch Preview window is opened, it will
show the default date range which should be that of the current pay period. If it does not show up as the current pay
period, please see Section 8 on setting up your pay period. In the upper left hand corner of the Punch Preview window
you will find the date range. To view the current pay period, click the button labeled current pay period. To page forward
or back between recent pay periods click the left and right arrows labeled Prior Pay Periods. To view a Custom Date
Range, click the button labeled Use Custom Dates. This will open to boxes underneath the Use Custom Dates button,
where the start and end dates of the custom date range can be specified.

18.3 Adding Punches

Open the Punch Preview window. At the top of the window, to the right of the center, there is a button labeled Add Punch.
Click the Add Punch Button. Fill in the appropriate information. Make sure to fill out all the fields listed in blue. If you
wish to add another punch, click the plus sign next to where it says “Add New”. To revert back to a fresh Add Punch
window, click the circling arrow. When you have completed filling in information click Save/Exit and recalculate.

*If you do not fill out the necessary fields in blue the punch will not be added

18.4 Editing/Deleting Punches

Open the Punch Preview window. There are two ways of entering the Edit Punch window. The first is to click and select

the punch you wish to edit, than click the Edit Punch button, next to the Add Punch button, at the top of the Punch
Preview window, to the right of center. The other way is to double click the punch time of the punch to be edited. Both of



these ways will open the Edit Punch window. To edit a punch, simply click the field you wish to edit, and edit the existing
information. To delete a punch, click the box labeled delete punch. Once you have completed, click Save/Exit and
recalculate.

18.5 Adding Benefit Hours

Adding benefit hours allows the user to add hours to an employee or group of employees’ time sheet without having to
add punches. These hours can be labeled Holiday, Sick, Vacation, or you can create your own hour type (Section 12).
Open the Punch Preview window. In the upper right hand corner, there is a button labeled Add Benefit Hours. Click the
Add Benefit Hours button. Fill in all the fields in blue for the benefit hours to be added. If you wish for the benefit hours to
count towards overtime click the box labeled Count towards Overtime. If you wish to add multiple benefit hour sections,
click the plus sign labeled Add New. If you wish to add these hours to multiple employees click Add Global Hours. Select
the employees by checking the box next to the employees’ name that you wish to receive the hours.

18.6 View In and Out Board

The In and Out Board shows the user who is currently clocked in and out as of the last download. To ensure up to date
information make sure to download prior to viewing the information. Open the Punch Preview window. At the top of the
window, in the middle, click the button labeled View In/Out Board. This will open the In/Out Board. If you wish for the
In/Out Board to appear each time the punch preview window is opened, click the box in the lower left hand corner labeled
Load In/Out Board after Poll/Process. To view the employee’s most recent punch, click and hold the button on the
employee you wish to view. The information will appear at the bottom of the window.

*Employees names that are listed in red, clocked in on a previous date but did not clock out.
18.7 Recalculation

Recalculation should be used when information is added, deleted, or edited. This includes changing overtime qualifiers,
changing shift rule qualifications, or adding/editing/deleting punches. After the user attempts to do any of these tasks, the
software will automatically ask the user to recalculate. To manually recalculate the punches, open the Punch Preview
window. At the top of the window, underneath the add punch button, click the button labeled Recalculate. It will than ask
what date should it start recalculating from. Specify this date and click Recalculate Punches.

18.8 Canceling Revision Zones/Break Deductions (Specific Punch)

Open the Punch Preview window. There are two ways of entering the Edit Punch window. The first is to click and select
the punch you wish to edit, than click the Edit Punch button, next to the Add Punch button, at the top of the Punch
Preview window, to the right of center. The other way is to double click the punch time of the punch to be edited. Both of
these ways will open the Edit Punch window. To cancel a revision zone, check the box labeled Cancel Revision Zone,
Save/Exit the window, and recalculate. To cancel a break deduction, click the box labeled Cancel Break/Lunch, Save/Exit
the window, and recalculate.

Reports and Exports

19. Reports

To enter the View Reports window, click the button on the right of the main screen labeled View Reports. You can also
access the View Reports window from the Punch Preview window by clicking the View Reports button in the upper right
hand corner.

19.1 Setting Custom Dates

The date range of the information shown is specified by the user. When the View Reports window is opened, it will show
the default date range which should be that of the current pay period. If it does not show up as the current pay period,
please see Section VIII on setting up your pay period. In the upper left hand corner of the View Reports window you will
find the date range. To report the current pay period, click the button labeled current pay period. To page forward or back
between recent pay periods click the left and right arrows labeled Prior Pay Periods. To view a Custom Date Range, click
the button labeled Use Custom Dates. This will open to boxes underneath the Use Custom Dates button, where the start
and end dates of the custom date range can be specified. Clicking Yesterday will show the punch information from the
day prior to today.



19.2 Setting Report Filters
Open the View Reports window. Click the button labeled Set Report Filters. This will open a new window with tabs

across the top labeled Employees, Departments, and Shifts. Click the tab and check the box next to those that apply.
Click the “x” in the upper right hand corner and select your report.

19.3 Selecting and Viewing Reports

Open the View Reports window. Confirm that the date range is that of the report you wish to view. In the bottom right
hand corner of the view report window, make sure the format of the report is correct. Once these parameters are defined,
click any of the report buttons or select a report using the Additional Reports dropdown menu and click run report.

19.4 Printing Reports

Reports—>Print

Open the report you wish to print. At the top of the main screen, click reports, than print.

* If the format of the report is Adobe Acrobat (PDF) or Snapshot Viewer, the print command will be located in the file menu
of your PDF or Snapshot viewer.

19.5 E-Mailing Reports

Open the View Reports window. The easiest format of a report to e-mail would be the .PDF format. In the bottom right
hand corner of the view reports window, select Adobe Acrobat (PDF) as the View Report As. Once the report has
opened, in the upper right hand corner, click File and either Save a Copy, to attach it to an email from your email account,
or Attach to Email, to send it from Microsoft Outlook

20. Exports

20.1 Selecting and Running Exports

Open the View Reports window. In the bottom left hand corner, you will find a section titled Exports and a drop down
menu. Select from the drop down menu, the export you wish to create. Once it is selected, click Run Export next to the
drop down menu. This will create the export in the default file location (C:\CT101\Exports).

20.2 Changing the Export Directory

File>Software Utilities>Advanced->Change File Locations

Follow the path above. Click the folder icon next to the file path for the Export File Directory. Specify where you would
like the exports to be created. Click Ok and Save/Exit the Change File Locations window.

Advanced Software Features

21. Changing File Locations

21.1 Database Stats

File>Software Utilities>Advanced->Database Stats

Follow the path above. Database Stats give you information pertaining to the version software, options applied, and
employee limit, as well as the location of the database. This information is valuable on a variety of levels, specifically
when moving file locations.

21.2 Change File Locations

File>Software Utilities>Advanced->Change File Locations



Follow the path above. To change the export file location, you do not need the authorization code. For all other
relocations, contact your dealer to discuss. Upon receiving the authorization code, click the folder icon next to the location
you wish to adjust. Specify the location of the file, click Ok, and Save/Exit the Change File Location window.

21.3 Automatic Backup

File-> Software Utilities>Advanced-> Automatic Backup

Follow path above. To change the Automatic Backup Directory, click the folder icon and specify where on the computer,
the software should put the backup files. Confirm the location by clicking ok. The system by default will delete backup
files after 20 days. Each time the software is exited, a backup file is created. If you wish to change the default setting,

click the number to enter the edit box. Type in the desired number of days before deleting and click off the box anywhere
within the window. Click Save/Exit to exit the window.

21.4 Linking the Database

File>Software Utilities>Advanced->Link Database

Linking the database is used after the database (ctdata.mdb) has been moved to a new location. Follow the path above.
Click the folder icon and specify the location of the database. Click ok and link database. The software will confirm that
the database was linked properly.

21.5 Import Clock List

File-> Software Utilities>Advanced-> Import Clock List

The Import clock list feature will import the communication information from a file. This feature is commonly used after a
database is linked to new software. Follow the path above. The software will automatically import the information.

21.6 Archiving Punches

File> Software Utilities>Archive Punches

Follow the path above. In this window, two options are presented: Archive and Restore. To archive punches, click the
box next to Archive Punches Prior To, than specify the date at which punches should be achieved up to. To restore

punches, click the box next to where it says Restore Punches From and specify the date range of punches you wish to
restore.



Appendix A — Finding Your COM Port

1. Open up your Device Manager window

A. If you are using Windows XP or 2000 e e T
Device Manager
a. Connect your time clock to your computer T T e e e
b. Go to the computer's Start menu "'°"Ef“"'”””””$ —
. - eviCe Manager
c. Click on Settings
Drivers
d' GO to contro' Panel DnverIS‘\ngnlnguLe\t’\s;yodu mak&stgethablndsl?lle‘dtdnvelsatle
e. Click on the System icon, your System Properties " FoWindows comests foWicons Update ot divers window will then
pop up_ [ Driver Sigring ] [ ‘Windows Update ]
f. Click on the Hardware tab as shown. Hardware Froies
g. Click on the Device Manager button. o
B. If you are using Windows Vista
a. Connect your time clock to your computer ’ ll
b. Go to the computer's Start menu (e
c. Go to Control Panel 3 J
d. In the Control Panel window click on the Device Manager Device
icon. Manager

2. From the Device Manager window, click on the Ports

(COM and LPT) ICOFI File  Ackion View Help
& B2

[} 55

. e § CompuEer

A. If you are using a USB adaptor you can see the 5% Dk rives
adaptor listed as Prolific USB-to-Serial Com Port : jg;jg;?;;;ﬁge;;m

(COM#). In the picture, the correct choice would be COM % g3 Flappy disk controllers 4,

+ _ﬁ Floppy disk. drives

+-(2) IDE ATAIATAPT controllers
+-iz» Kevboards

#- "y Mice and other pointing devices

B. If you are using a Serial cable directly connected to -8 Moritors
+- B8 MNetwork adapters

your computer you serial port will be labeled as = Ports (COM & LFT)

n__\y' Communications Port (COM1)

Communications Port (COM#). In the picture, the ) ECP Frinter Port (LETL) correct choice
would be COM 1. 5 Pralific LIS8-ka-Serial Comm Part (COM4)

¥ Processors
@, sound, video and game controllers

System devices
Urivversal Serial Bus controllers

+
+
3
+

NOTE: If you have more than one Serial port on your computer you will have to test both ports to see which one your time
clock is connected to.



Appendix B — Finding Your Network IP

Ron 2l x|

= Type the name of a program, folder, document, or

1. Open your Command Prompt Window

A. Connect your time ?lOCk to your ] Internet resource, and Windows will open it for wau, computer
B. Go to the computer’'s Start menu
C. Click on Run Open: [ ] |

D. Type CMD in the box labeled Open

2. In the Command Prompt Window, find your network IP Address, Net Mask, and Gateway

A. At the prompt type IPCONFIG and hit Enter

thernet adapter Local Area Connection:

Connection—specific DNS Suffix
IP Address. . . . .
Subnet Mask . . . .
Default Gateway . .

192.168.1.51
255.255.255.8
192.168.1.1

NOTE: The information you will find in the Command Prompt reflects the IP address of the computer you are working on.
It is vital for communication that the IP address that is given to the clock is not in use. For Example, in the picture to the
right, the IP Address is displayed as 192.168.1.51. That is the IP address of the computer | am working on. If | were to
configure an IP Address for clock communication, | would change the last three digits to something not already in use,
such as 201. This would result in a clock IP Address of 192.168.1.201.



Appendix C — Confiquring Your QuickBooks Export

CompuTime101 can create an .1IF timer file that QuickBooks can import. This file contains the employees worked hours.
QuickBooks uses this file to create timesheets that can be converted into employee pay checks. There are a few
configuration settings required in QuickBooks and CompuTime101, as detailed in this guide.

CompuTime101 Settings and Confiquration
If CompuTime101 is installed on multiple computers, the QuickBooks export must be configured on each computer

Export File Location - The export file is named QBexport.iif and it will be created in the folder specified as the
CompuTime101 export location. The default location is C:\CT101\Exports\ and it can be edited from File-->Software
Utilities-->Advanced-->Change File Locations

Hour Types Setup - Several common hour types have been defined already. You can add to the list or edit the items from
Edit-->Edit Hour Types. Reg and OT hour types are required, other types are optional. The hour type description in
CompuTime101 must match the QuickBooks payroll item name for that hour type.

Export File Configuration - When the QuickBooks export is selected on the reports form, a configuration button will
appear. Click the button to open the export configuration. The configuration items must be obtained from a Timer file
exported from QuickBooks. See "Export Timer File" in the QuickBooks Settings and Configuration section.

QuickBooks Settings and Configuration

Some of the following require that QuickBooks be opened in single-user mode

Time tracking must be enabled in the company preferences (image 1)

Employees must be set to use time data to create pay checks (image 2)

Employee names in QuickBooks and CompuTime101 must match EXACTLY. Payroll item names must match the hour
type descriptions in Computime101. It doesn't matter which item is changed, as long as they match (image 3)

Export Timer File - You must export the Timer Lists file to obtain some required configuration items (image 4). Save the
timer file to a location where it will be easy to find. Once the timer file is created, open the file with notepad (double click
the timer file, choose select the program from a list, select notepad, click ok). The items you need are the VER, REL,
COMPANYNAME, and COMPANYCREATETIME (image 5). Use this information to configure the export in
CompuTime101.

Import Export File - Once the QuickBooks export file is created by compuTime101, it must be imported into QuickBooks
(image 6). QuickBooks will indicate if the import was successful. In QuickBooks you can now go to Employees-->Pay
Employees. Select the pay period end date (which should be the same as the end date in CompuTime101) and press
enter, then click YES to update the hours. From here you can edit the employee pay information and create your pay
checks.

For the complete QuickBooks guide, including images, refer to the
C:\CT101\Drivers Manuals\QuickBooks Export.pdf file on your computer or download it at
http://support.computime101.com/docs.html




Appendix D — Confiquring Your HandPunch IP Address

HandPunch Network Configuration
Applies to models with the manufacturers’ internal Ethernet adapter (HP50E, HP1000E, HP3000E, HP4000E)

Press Enter then Clear within Approximately 1 second

If a supervisor is enrolled, enter the supervisor’s id number, press enter, place hand to verify.
When prompted for the password, type 2 and press enter.

Press NO(*) until you get to the Set Serial option, then press yes. (see important note*)

The following items must be configured:

IP Address

Gateway Address

Host Bits

Baud

IP Address - Enter a unique IP address for the clock that is compatible with your network. Leading zeros must be entered
in the clock, but not in the software. For example, 192.168.001.050 would be entered in the clock but 192.168.1.50 would
be entered in the software.

Gateway Address - Enter the network gateway address, also using leading zeros. This is typically your router IP. Using
the example IP address above, the gateway would usually be 192.168.001.001

Host Bits - This setting defines your network subnet mask. Typical networks, such as the examples above, have a
255.255.255.0 subnet mask. If this is correct for your network (or if you are unsure) then set the host bits to 0.

Baud - Leave as default (9600)

After all items are set, you will automatically return to Set Serial. Press clear to exit the supervisor area.

IMPORTANT NOTE *

The IP and Gateway address sections will time out if you enter the information too slowly. If it jumps ahead before you
enter the correct information you will have to go through the rest of the settings and then enter the set serial section again.



Appendix E — XLS 21 Quick Setup Guide

Configuring Communication
Configuring for Communication: RS232
Note: RS232 serial communication does not require any setting changes at the clock.

In the software, Edit>Edit Clocks

To define a clock site, number the site 1 and hit enter. Select Pin/Prox/Fingerprint as the model and RS232 as the
communication style. If you know the COM Port number, enter it. If not, double click where the COM Port number should
be and select yes to have the software auto detect. Once the port has been found, you can test the communication by
clicking “Test” in the Edit Clocks window.

Configuring for Communication: IP
Note: Connect the clock to the network/router, not directly to the computer’s Ethernet port.

In the software, Edit>Edit Clocks

To define a clock site, number the site 1 and hit enter. Select Pin/Prox/Fingerprint as the model and TCP/IP as the
communication style. The default IP address is 192.168.1.201 and should be filled into the IP field. Once the IP has been
entered, you can test the communication by clicking “Test” in the Edit Clocks window. If the IP needs to be changed at
the clock:

Menu->Options>Comm Opt—>(IP Addr)(NetMask)(Gateway)
Once the correct IP has been entered into the clock and the software, test the communication.
Setting The Time

At the Clock, Menu->Options—> System Opt->Date Time
Use the up/down arrows to move through the fields. Click OK to save or ESC to exit

The time can also be set from the CompuTime101 software (Edit->Edit Clocks>Set Time)

Adding Employees to the Software

In the software, Edit> Edit Employees

The fields Name, ID Number, Pin Clock Number, and Department must be filled in. Refer to the CT101 User’s Guide for
more details (in the software, Help>CT101 User’'s Guide).

Employee Upload From The Software
You can upload employees from the software if you have the clock connected to the computer by either RS232 or
Ethernet. Once uploaded it is not necessary to add the employees at the clock.

File>Clock Utilities=> Pin/Prox/Fingerprint Clocks>Manage Employees (XLS 21 Pin/Prox). Once completed, employees
will be able to clock in and out

Adding an Administrator At The Clock
If no administrators are defined, any user can access the menu. Enrolling at least one admin as a SUPERVISOR with a
secure id or badge card is recommended.

At the clock, Menu—>User Manage->Enroll Admin
Enrollment options are:

Reg RFID - The employee will only be able to punch in/out with the badge card. It is important to match the employees
pin number from the software with the badge card at the clock (Badges are optional)

Enroll Pwd — The employee will only be able to punch in/out with a PIN number. The password should be 0 for all users
Reg Card&Pwd - The employee will be able to punch in/out with a PIN number or a badge card. The password should be
0 for all users (Badges are optional)

There are 3 admin levels:
Enroller - Limited rights; Admin - Almost all rights; Supervisor - All rights

*In order to download to a USB Key, the Administrator must have Supervisor rights.



Adding Employees At The Clock
If no administrators are defined, any user can access the menu. Enrolling at least one admin as a SUPERVISOR with a
secure id is recommended.

At the Clock, Menu—>User Manage—>Enroll User
Enrollment options are:

Reg RFID - The employee will only be able to punch in/out with the badge card. It is important to match the employees
pin number from the software with the badge card at the clock (Badges are optional)

Enroll Pwd — The employee will only be able to punch in/out with a PIN number. The password should be 0 for all users
Reg Card&Pwd - The employee will be able to punch in/out with a PIN number or a badge card. The password should be
0 for all users (Badges are optional)

Using A USB Thumbdrive
Connect the thumbdrive to the clock using the adapter cable (supplied with the thumbdrive purchase).

Download Attendance Log - At the clock, Menu—>PenDriveMng—>DwnlLoad AttLog, you should receive the message
“Copy Data Suc”

Clear Attendance Logs - Attendance logs should be cleared after downloading them to the thumbdrive.
At the clock, Menu-> Options—> System Opt->Adv Option—->Del AttLogs>O0K

Import Attendance Log — In the Software File->Clock Utilities>Pin/Prox/Fingerprint Clocks—>Process Punches From USB
Key. Click the folder button to navigate to the USB drive and select the file to import.

Set Daylight Saving Time
At the Clock, Menu—->Options>System Opt>DLST

Set DLST=Y to use DLST or N to turn off DLST

Enter DLST = Start Date/Time, Standard = End Date/Time

Start Date/Time is the second Sunday in March, 2:00am (2009 date is 3/8)
End Date/Time is the first Sunday in November, 2:00am (2009 date is 11/1)



Appendix F — XLS bio Quick Setup Guide

Configuring Communication

Configuring for Communication: RS232

Note: RS232 serial communication does not require any setting changes at the clock.

In the software, Edit>Edit Clocks

To define a clock site, number the site 1 and hit enter. Select Pin/Prox/Fingerprint as the model and RS232 as the
communication style. If you know the COM Port number, enter it. If not, double click where the COM Port number should
be and select yes to have the software auto detect. Once the port has been found, you can test the communication by
clicking “Test” in the Edit Clocks window.

Configuring for Communication: IP

Note: Connect the clock to the network/router, not directly to the computer’s Ethernet port.

In the software, Edit>Edit Clocks

To define a clock site, number the site 1 and hit enter. Select Pin/Prox/Fingerprint as the model and TCP/IP as the
communication style. The default IP address is 192.168.1.201 and should be filled into the IP field. Once the IP has been
entered, you can test the communication by clicking “Test” in the Edit Clocks window. If the IP needs to be changed at
the clock:

Menu->Options>Comm Opt->(IP Addr)(NetMask)(Gateway)

Once the correct IP has been entered into the clock and the software, test the communication.

Setting The Time
At the Clock, Menu->Options> System Opt->Date Time
Use the up/down arrows to move through the fields. Click OK to save or ESC to exit

The time can also be set from the CompuTime101 software (Edit->Edit Clocks>Set Time)

Adding Employees to the Software

In the software, Edit> Edit Employees

The fields Name, ID Number, Pin Clock Number, and Department must be filled in. Refer to the CT101 User’s Guide for
more details (in the software, Help>CT101 User’s Guide).

Employee Upload From The Software
You can upload employees from the software if you have the clock connected to the computer by either RS232 or
Ethernet. Once uploaded it is necessary to add the employees fingerprint at the clock.

File>Clock Utilities> Pin/Prox/Fingerprint Clocks->Manage Employees (XLS bio). To add a fingerprint for an employee,
at the clock select Menu->User Manage—>Enroll User->Enroll FP and when prompted for a new enroll, press ESC, enter
the employee PIN number you want to add a fingerprint for, press OK, follow the standard procedures for enrolling the
finger.

Adding an Administrator At The Clock
If no administrators are defined, any user can access the menu. Enrolling at least one admin as a SUPERVISOR with a
secure id or badge card is recommended.

At the clock, Menu—>User Manage-> Enroll Admin

Enrollment options are:

Enroll FP - Associate a PIN number with a fingerprint. The employee will only be able to punch in/out with the finger that
was enrolled.

Enroll Pwd - Enter a PIN number and password. The password can be up to 5 digits and is required. The employee will
only be able to punch in/out with the PIN nhumber & password combination.

FP & Pwd - Associate a PIN number with a fingerprint & password. The password can be up to 5 digits and is required.
The employee will be able to punch in/out with the enrolled finger or the PIN number & password.

To add an additional fingerprint for an employee or to add a fingerprint to an employee that was assigned only a PIN &
password, select Enroll FP and when prompted for a new enroll, press ESC, enter the employee PIN number you want to
add a fingerprint for, press OK, follow the standard procedures for enrolling the finger.

There are 3 admin levels:
Enroller - Limited rights; Admin - Almost all rights; Supervisor - All rights



*In order to download to a USB Key, the Administrator must have Supervisor rights.

Adding Employees At The Clock
If no administrators are defined, any user can access the menu. Enrolling at least one admin as a SUPERVISOR with a
secure id is recommended.

At the Clock, Menu—->User Manage—>Enroll User

Enrollment options are:

Enroll FP - Associate a PIN number with a fingerprint. The employee will only be able to punch in/out with the finger that
was enrolled.

Enroll Pwd - Enter a PIN number and password. The password can be up to 5 digits and is required. The employee will
only be able to punch in/out with the PIN number & password combination.

FP & Pwd - Associate a PIN number with a fingerprint & password. The password can be up to 5 digits and is required.
The employee will be able to punch in/out with the enrolled finger or the PIN number & password.

To add an additional fingerprint for an employee or to add a fingerprint to an employee that was assigned only a PIN &
password, select Enroll FP and when prompted for a new enroll, press ESC, enter the employee PIN nhumber you want to
add a fingerprint for, press OK, follow the standard procedures for enrolling the finger.

Using A USB Thumbdrive
Connect the thumbdrive to the clock using the adapter cable (supplied with the thumbdrive purchase).

Download Attendance Log - At the clock, Menu->PenDriveMng->DwnlLoad AttLog, you should receive the message
“Copy Data Suc”

Clear Attendance Logs - Attendance logs should be cleared after downloading them to the thumbdrive.
At the clock, Menu—->Options—> System Opt—->Adv Option—>Del AttLogs>0OK

Import Attendance Log — In the Software File>Clock Utilities—>Pin/Prox/Fingerprint Clocks>Process Punches From USB
Key. Click the folder button to navigate to the USB drive and select the file to import.

Set Daylight Saving Time
At the Clock, Menu->Options> System Opt>DLST

Set DLST=Y to use DLST or N to turn off DLST

Enter DLST = Start Date/Time, Standard = End Date/Time

Start Date/Time is the second Sunday in March, 2:00am (2009 date is 3/8)
End Date/Time is the first Sunday in November, 2:00am (2009 date is 11/1)
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